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Nitro PDF Pro (for Windows) Installation Guide - Business Version

1 Introduction

This guide outlines the best practices and requirements for deploying Nitro PDF Pro for Windows. These
settings can be customized to fit the specific needs and preferences of individual customers.

To meet the diverse license management and deployment needs of various organizations, Nitro PDF Pro
offers multiple installation options. This Installation Guide is specific to the Business licensing model.

If further assistance is needed, please see for additional support resources.

2  System Requirements

e Operating System (Desktops): Windows 11 (64bit) and Windows 10 (64bit)
version 1809 or later
Servers: Microsoft Windows Server 2016 (64bit) and 2019 (64bit)
Processor: 1.5 GHz or faster
RAM: 1GB
Available Hard Disk Space: 4.5GB
Display Screen Resolution: 1024x768
Microsoft Office Integrated Features: MS Office 2013 (32bit or 64bit), MS
Office 2016 (32bit or 64bit), Microsoft Office 2019 (32bit or 64bit)
Video Hardware Acceleration: Optional
e iManage: To support iManage integration:
o server: iManage 10.2 and newer (cloud or on-premises)
o client: iManage Work Desktop for Windows 10.5 and newer

Please check the page for the latest Nitro PDF Pro system requirement updates.

3 Installing Nitro PDF Pro 14 (for Windows) - Business Version

Nitro offers different licensing methods for its software. This guide is specifically for the Business version of
Nitro PDF Pro which is installed using a MSI (Microsoft Installer) deployment package and activated using
an 18-digit numeric serial number. If you do not have an 18-digit numeric serial number, you will not be able
to activate Nitro PDF Pro.

3.1 Nitro PDF Pro 14 (for Windows) Installers (Business)

Nitro PDF Pro 14 can be installed on individual computers or deployed to multiple computers without any
user interaction using a software deployment application or Group Policy.

The latest Business version of Nitro PDF Pro 14 (for Windows) can be downloaded at:
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3.1.1 Default Settings

We recommend installing Nitro PDF Pro 14 using the default settings. Below is a list of features that are
enabled in Nitro PDF Pro 14 (Business) by default:

Nitro PDF Pro desktop shortcut

Microsoft Office (Word, Excel, PowerPoint, Outlook) add-in

Nitro PDF Pro printer driver (required for creating documents)

Crash reporting

Integrations with supported Document Management Systems (DMS), including
Box, Dropbox, OneDrive, and SharePoint Online.

Nitro Knowledge Assistant

3.2 Installation Methods

To install Nitro PDF Pro 14, you have multiple options to choose from depending on your preferred method
and technical expertise. Below are the three ways to install the software:

1.

2.
3.

Manual /Basic Installation: Run the MSI file and follow the installation wizard
prompts.

Command-Line: Use the command-line or a script to run the msiexec command.
Software Package: Deploy via a software package like Microsoft System Center
Configuration Manager (SCCM) or Intune.

3.2.1 Manual / Basic Installation (Default Settings)

Nitro PDF Pro 14 can be installed on a Windows-based computer that meets the prerequisites by simply
starting the MSI installation file with a double click. This method is typically recommended when installing
on individual workstations.

Download the Nitro PDF Pro 14 Nitro PDF Pro Setup - X
installer.

Welcome to the Nitro PDF Pro Setup

Close all Microsoft Office applications Wizard

(Word, Excel, PowerPoint, Outlook).
Run the downloaded package with
elevated privileges. (Run as an
Administrator if your user account does
not have installation rights.

Preparing your system for installation, please wait.

Follow the prompts presented by the
installer.
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Select the installation location. The default (recommended) location is C: \Program

Files\Nitro\PDF Pro\14\.

Leave the box checked to install the
Microsoft Office add-ins for Word,
Excel, PowerPoint, and Outlook.

Select the desired application
language from the drop-down.
English is the default language, but
Nitro PDF Pro is also available in
German, French, Spanish, Dutch,
and Italian. (The application
language can also be changed post-
installation. See Section 6.1 for
details.)

Click Install to begin the installation
process.

2 Nitro PDF Pro Setup

Configuration Options

Select your preferred options and then press Install

Install Mitra PDF Pro to:

[-]

3 Install MNitra PDF Pro add-in for Microsoft Word, Excel, PowerPoint, and
Cutlook

|c:\Program Files\Mitro\POF Prot14,

Language: English I

By dicking 'Install' I agree to the Terms & Conditions

By dicking 'Install' I agree to the Privacy Policy

E;'Insmll

Cancel

x

f' nitro

Please wait for the installation of Nitro PDF Pro to complete, then click Finish.

3.2.1.1 Activating Nitro PDF Pro Manually on Individual Workstations)

Nitro PDF Pro is activated using an 18-digit. This is a straightforward process designed to ensure you can
access and utilize the full capabilities of Nitro PDF Pro. This method provides a seamless and secure way
to activate Nitro PDF Pro.

Follow the steps below to activate Nitro PDF Pro and get started.

1.

2.

After Nitro PDF Pro 14 is installed, go to the Help tab, and click on the Activate button.

You will be presented with an Activation window.

Enter the 18-digit serial number.

Check the box to accept the
Terms of Service.

Click Activate to activate the
Nitro PDF Pro installation.

Upon successful activation, a
message will appear confirming
that Nitro PDF Pro has been
activated.

&7 Nitro PDF Pro Activation Assistant

Activation

To activate Nitro PDF Pro, enter your serial number below and dick "Activate’,

aoiiens

S Paste
Where can I find my serial number?
[ By activating this license, I agree to the Mitro Terms of Service and Privacy Policy
Advanced I:> Activate Cancel

X

Wnitro
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4  Setting Nitro PDF Pro as the Default PDF Application

Due to changes made by Microsoft, Nitro PDF Pro cannot be set as the default PDF viewer automatically
during installation. A few additional steps are required to make Nitro PDF Pro the default PDF application.

4.1 Setting Nitro PDF Pro as the Default:  [rwrronsee x
. . - r\ Changing your preferences in Nitro PDF Pro
On Individual Workstations B e s et o stz v o o r ok, At e, s
. - - i;;:;rr';na De’:“::::re:ﬁange the default handler for PDF files, please use the 'Set Default
Option 1: Change the Default PDF Application from ke eomomwspd
Prefe rences : EZ'”"E':;;”M [ Tell me if Nitro PDF Pro is not the default viewer
iy p—
::‘:‘f Interval between Auto Recovery saves {in minutes): II =
1. Open Nitro PDF Pro and go to Preferences. o
i:z\r:t:t sccess Hand tool can select text and images
2. Select General from the left-hand column. et LS
3. Click Set Default Programs and follow the O Ay e stloctor i Ope and S A g boses
prompts to set Nitro PDF Pro as the default e, Startup option
. Units and Grid
PD F Vi eWe r_ Show the Home screen when Nitro PDF Pro starts

Option 2: Change the Default PDF Application Using "Open with" in File Explorer

1. After Nitro PDF Pro is installed on the workstation, from File Explorer right-click on any
PDF file, and from the context menu, select Open With.

2. Select Choose another app to open the prompt window with a list of PDF applications.
3. Select Nitro PDF Pro from the list and click Always use this app to open .pdf files.

4. The above steps can be repeated to set Nitro PDF Pro 14 as the default application for
FDF, XFDF, and PPDF files. & Settings

@ Nitro PDF Pro
Option 3: Change the Default PDF Application

through Settings File type and protocol associations
1. Click on the Start menu. Go to Settings > Name Default app
Apps > Default apps. fdf Nitro PDF Pro

Adobe Acrobat Forms Document

2. Select Set defaults by app.

pdf
PDF File

Nitro PDF Pro
3. Select Nitro PDF Pro and click Manage.

RMS Protected PDF Document

4. Select Nitro PDF Pro as the default app for
PDF, FDF, XFDF, and PPDF files. fdf

Adobe Acrobat Forms Document

Mitro PDF Pro

ppdf . Nitro PDF Pro
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5 Updating Nitro PDF Pro (Business version)

The latest Nitro PDF Pro 14 installers, product updates, and release notes are available at the Business
Installer page. The latest release of Nitro PDF Pro can be downloaded

5.1 In-App Updater

Nitro releases a minor update (e.g., Nitro PDF Pro 14.1 to Nitro PDF Pro 14.2) approximately every three to
six weeks. Nitro PDF Pro includes an In-App Updater feature that notifies users when there is a newer version
of Nitro PDF Pro available for installation.

There are two methods of notification:

1. Automatic: When opening Nitro PDF Pro, users will be notified at startup if a newer
version is available.

2. Manual: Users can manually check whether a newer version of Nitro PDF Pro is
available by going to the Help tab from within Nitro PDF Pro, then clicking on Check for
Updates.

M Hand
& Edit E]

d

B &) 2 0

Enowledge User Product Check for About Nitro
g

&, Zoom - Azzistamt Guide  Taur Updates POF Pro

Al Chat Help Product

If a newer version is available, users will be presented with an option to install the latest Nitro PDF Pro
update.

i} Software Update X
Users can dismiss the notification by

selecting Skip this version to " A new version of Nitro PDF Pro is available!

su ppreSS any additiona| notifications E:;irﬁzl:;i;i;d'lm; now available (you have 14.24.0.18). Would you like to
about this version update or Remind

me later to get another notification in
24 hours. =

Nitro PDF 14.24.2.0:

Release notes:

If Install update is selected, users will

be guided through the download and This release brings several enhancements and fixes

mSFa”atlon steps. Nitro ,PDF Pro Wl!l « BugSplat has been upgraded to mitigate security risk

be installed on the user’s workstation associated with outdated version.

using the standard default = The SharePoint extension is now enabled across all

InSta”atlon Settlngs ™ E;ﬂalﬂ.dﬁllne lictad halva hava hoon addraccad M
Skip this version Remind me later
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5.2 Retaining Configuration Settings during Version Updates

When updating Nitro PDF Pro, the following user data and settings are retained for both major and minor
version updates. No action is needed to retain the following user settings.

QuickSign Profiles
Custom Stamps
Digital IDs

Digital Signatures
Certificates
Security Profiles
Scanner Profiles

6  Special Configurations

6.1 Multilingual Installer: Selecting Application Language

Nitro PDF Pro (for Windows) Installation Guide - Business Version

Nitro PDF Pro 14 is available in six languages: English, German, French, Spanish, Italian, and Dutch.

The application language can be changed at the time of deployment or changed by the user at any time after

installation.

6.1.1 Setting the Application Language on Individual Workstations

Nitro PDF Pro delegates the choice of the application language to an end-user. Unless the application
language is specified at the time of deployment, the user is prompted to select a preferred language at the

first launch of Nitro PDF Pro. Users can also
change the application language at any time after
first use by going to Nitro PDF Pro Preferences.

1. Go to File > Preferences.

2. Select Language from the left-hand
column.

3. Select the desired Application Language
from the drop-down menu.

4. Click Apply and OK.

5. Restart Nitro PDF Pro to apply the
changes to the application language.

Mitro PDF Pro Preferences

B Changing your preferences in Nitro PDF Pro

Use your preferences to customize how your Nitro PDF Pro looks, functions, updates, and converts,

& Commenting

# Compare

[ Conversion

i Create PDF from
@ Digital Signature

Accounts Language

Appearance
EBookmarks Application Language:

Note: Nitro applications and add-ins nee
changes.

DMS Storage
Editing

Forms

Full Screen

General

HTML

Tdentity

Internet Access

Internet Explorer Add-ins
JavaSaipt

Language

Notifications
OCR

Page View
QuickSign
Spell Check
Units and Grid

Reset to defaults Cancel

x
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6.2 iManage 10 - Integration

Nitro PDF Pro supports an integration with iManage 10. Integrating Nitro PDF Pro with iManage ensures that
all PDF files are automatically saved and indexed in a secure, centralized location, making it easy for users
to find and retrieve documents.

The Nitro PDF Pro iManage 10 integration provides a seamless workflow for the end-users to Open and Save
documents from iManage repositories.

For Step-by-step instructions for setting up the iManage server to communicate with Nitro PDF Pro, please
see the Nitro User Guide.

Once the iManage integration is enabled, Nitro PDF Pro will display an additional iManage tab with the
available features as below:

.-:-.!':“-;

Heme Conwvern Renew Fage Layout

=S mRA R B

- J s =

] Zoom = & nt "—+
Conmact Coan Save Seve  Save i Haew

A1 andByme Venldon
Connect File

L] | [ #ss02vi<active - combine 3 X
)
- |

7  Contacting Nitro Support

If you encounter any issues or have questions, Nitro has a full suite of self-help resources, including videos,
user guides, knowledge base articles, and community forum.

e User Guide: Get step-by-step instructions for using Nitro PDF Pro with our
comprehensive Nitro PDF Pro User Guide.

e Video Library: Choose from a collection of short videos to learn how to use core
features in Nitro PDF Pro.

¢ Knowledge Base: Get on-demand answers to your product-related questions
across hundreds of knowledge base articles.

¢ Nitro Knowledge Assistant: Use our chat tool for an improved search experience
and quick and accurate results across our extensive knowledge base.
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